SharePoint By Yagya Shree

WSS 3.0: When trying to search on sharepoint site, Getting message “No results matching your search were found.”

with 13 comments

1. Symptom –
=============

–>When you are trying to perform search on your SharePoint site  on your sharepoint server, you are getting following error message:

No results matching your search were found.
Check your spelling. Are the words in your query spelled correctly?
Try using synonyms. Maybe what you’re looking for uses slightly different words.
Make your search more general. Try more general terms in place of specific ones.
Try your search in a different scope. Different scopes can have different results.
 
–>Windows SharePoint help search is working fine and it gave results when we searched for “SharePoint”

–>Unable to get results on the SharePoint site

2. Cause –
==========

–>Issue due to windows Updates

3. Resolution –
================

–>We created a registry entry in the following location

HKLM\System\CurrentControlSet\Control\Lsa

–>Created a new DWORD key named “DisableLoopbackCheck” and modified the value to 1

–>We performed Full Crawl by the command

stsadm -o spsearch -action fullcrawlstart

–>We performed Search and it worked successfully

Advertisements

Written by Yagyashree

June 5, 2009 at 9:16 pm

Posted in sharepoint

Tagged with , , , , , , ,

13 Responses

Subscribe to comments with RSS.

  1. Thanks to Chad Schultz we have the answer.

    Maple72

    July 14, 2009 at 6:53 am

  2. Hi YagyaShree:

    Thanks for your blog about Sharepoint!!!

    We’re facing some problems with search on sharepoint. We got this kind of errors:

    08/14/2009 15:43:05.46 OWSTIMER.EXE (0x0AF0) 0x0B34 Office Server Setup and Upgrade 8u3j High Registry key value {SearchThrottled} was not found under registry hive {Software\Microsoft\Office Server\12.0}. Assuming search sku is not throttled.

    But i don´t find related information on internet. ¿Do you know some solution or know a good document that explain Sharepoint indexing and Searchs in detail?

    Thanks in Advance,

    Regards

    Roberto

    August 14, 2009 at 7:21 pm

  3. I worked all day trying to find a solution and just came across this posting which has resolved my issue – thanks!!!

    Steven

    August 17, 2009 at 8:43 am

  4. I spent a couple of hours on this today. Your fix worked! Thank you!!!!!

    Mike

    September 3, 2009 at 6:03 am

  5. Thank you very very very much. It works great now.

    Rems

    September 14, 2009 at 1:40 am

  6. Thank you very much!!!!!!!

    Sara

    September 15, 2009 at 6:06 am

  7. I wish I found this fix sooner. Thanks so much.

    Bob

    March 22, 2010 at 5:40 pm

  8. Wow, that worked, thanks!

    Luke

    June 9, 2010 at 11:12 pm

  9. Thanks !

    It works now !

    Fabien

    June 15, 2010 at 6:27 pm

  10. Thanks – fixed the issue in 5 mins

    Manoj

    September 10, 2010 at 3:19 am

  11. Man, Thanks a lot. it helps me a lot

    Frans

    May 12, 2011 at 10:07 pm

  12. Oh man!!.. It worked like a gem, I was stuck with this problem for hours, Thanks for the wonderful workaround.

    Prabhu Singh

    January 4, 2012 at 5:29 pm

  13. […] WSS 3.0: When trying to search on sharepoint site, Getting message “No results matching your s… June 2009 11 comments […]


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: